Another problem with YouTube viewing

Discussion in '3D Video' started by JayDee3D, Dec 22, 2013.

  1. JayDee3D

    JayDee3D New Member

    Dec 22, 2013
    Likes Received:
    Perth, Western Australia
    Using Internet Explorer to view YouTube 3D videos, I cannot turn off 3D. All the 3D options work.
    Has anyone else seen this problem?
    I have worked out a convoluted way to turn off the 3D:
    Under "Options"
    Select "No glasses"
    Then select: Left only or Right only

    You must also have the tag: yt:crop=16:9

    My 3D videos can be found under YouTube/johnnewman6153
    JayDee3D, Dec 22, 2013
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.